Service unavailable - Overseerr

Incident Report for Matt's Services

Resolved

Services are showing as online and available.
Posted Aug 12, 2025 - 08:10 UTC

Investigating

We're experiencing issues connecting to the service, and are currently looking into the issue.
Posted Aug 12, 2025 - 03:37 UTC
This incident affected: Plex Services (Overseerr).